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The Definitive Guide to 
 

Amateur Contact Log 
 

1st Edition - 2004 
 
Preface: 
 
Early in 2004, Royce Bell, KX7Q, floated the idea of writing a comprehensive manual for 
Amateur Contact Log on the N3FJP_Software_Users e-mail reflector, but he threw in a twist.  
Instead of Kimberly and me creating the manual, Royce suggested that the bulk of the writing 
should be done by Amateur Contact Log users.  Before we knew it, Royce had set up an e-mail 
reflector for this project, and 37 hams joined the group! 
 
I can’t thank everyone enough who participated in this project.  There was input from many, and 
I appreciate all your contributions very much.  I’d like to offer a special word of thanks to Royce 
Bell, KX7Q, for putting the project in gear, Ed Leicester, KG4QMI, who went far beyond the 
call in writing, and Kimberly, KA3SEQ, who helped edit and fit all the pieces together. You all 
did an outstanding job, and I can’t thank you enough. 
 
If you are just getting familiar with Amateur Contact Log, I know that you’ll find this resource 
very valuable, but don’t start here.  First enter a couple of contacts and try some of the settings to 
see what happens.  I think that you will find Amateur Contact Log very intuitive, and the best 
way to learn is by experience. 
 
What follows is The Definitive Guide to Amateur Contact Log.  We hope this information 
will add to your enjoyment of using the software.  As you use the guide, if you find areas 
requiring additional explanation, you have an idea for a sidebar (humorous or otherwise), user tip 
or a suggested graphic, please feel free to put your writer’s cap on and submit your text.  
Questions, comments and suggestions for future enhancements to this Guide are always welcome 
and appreciated. 
 
Thanks again and 73, 
 
Scott 
N3FJP 
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ter 1 
 

Basic Installation 

f obtaining and installing the programs available at www.n3fjp.com. In 
 ethods. 

 

Chap

 
 
There are several methods o
the llofo wing sections, we will cover these m

 
 

o install any of the software from the CD, start by inserting the CD into the appropriate drive. 
 you should be familiar with accessing a CD via Windows 

plorer. After opening Windows Explorer by clicking Start > All Programs > Accessories > 
ct the folder of the program you wish to 

inst ns.  Double-click the 
etu e all.  Be sure to let 

 Setup’s default directory. 

ion files on the CD are the same files that you can download from 
 install any version of a program from the CD over a downloaded or 

.  Installing a new program or version in the same directory 
 a ta loss. 

From the CD 

T
The software CD does not self-start, so

xE
Windows Explorer, navigate to the CD drive and sele

. all When you click on the folder you will see the files it contai
p. xe file. The Setup program will then take you through the rest of the instS

the program install in
 
WARNING: The installat

ww.n3fjp.com. DO NOTw
existing version of the same program
s n existing program can cause daa

 
 Via Download from the Website 

 
You can also install AC Log via download directly from the website. Type www.n3fjp.com into 

our favorite browser, and on the home page, you will find a list of all the available software 
le ted on the left side of your screen. Scroll down until you find the desired 

title l  that program’s page and the download links are at the 
p of each page. Click on the download link and a window will open similar to the one in Fig. 

ile in a temporary directory on your hard drive. 

y
tit s in the window loca

. C icking on the title will take you to
to
1.1.  Select Save, and place the installation f

http://www.n3fjp.com
http://www.n3fjp.com
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Fig. 1.1 – File Download Form 

 
Selecting Save will cause the form below to appear: 
 

Fig. 1.2 – Save As Form 
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From ace to put the 
download. Some

and the download process 
will begin. 
 

 this window, you should browse your PC until you find the proper pl
 people have a folder to use specifically for file downloads. Our folder happens 

to be “Software Download”. Once the location is selected, click Save, 

 Via Down
 

ected to the Internet. 
The simp

install directions in the “F  and access the 
CD.  Just click on the file you 
 

d the software to your 
download directo vigate to the file and right cli k on it. Find the 

enu option to Rename name form appears, change the last 
. Now copy all the files from your hard 

ork versions of N3FJP 

 

load to PC not connected to the Internet 

There are several ways to install AC Log on a computer not directly conn
lest procedure is to download the file to a computer, and then save a copy to a CD using 

your CD burner software. You can then take the CD to the non-internet PC, and using the CD 
rom the CD” section above, open Windows Explorer

downloaded instead of Setup.exe. 

If you don’t own a CD burner, or the PC you want to install the software on doesn’t have a CD 
drive, you can use a floppy drive to install the software. First, downloa

ry.  Start Windows Explorer, na
 the file and select it. When the Re

c
m
three letters from .exe to .zip, and then unzip the files

rive to floppy disks (not including the .zip file itself). Most non-netwd
software require three floppies.  Network versions require more.  Take the floppies to the 
destination PC and copy the files to a temporary location on the hard drive. Find the setup.exe 
file and double click the file. Follow the setup prompts to complete installation. 

 
 

you to 

 

New Installation 

Once you have downloaded the .exe file using the method described above, start Windows 
Explorer, find the location of the file and double click on it. This will automatically begin the 
install process. For the most part, the installation requires only minimal input from you. The 
setup process begins with a Welcome screen, and clicking OK takes you to a screen that urges 

close any open programs. The next screen asks you to either click the button to use the 
Default directory or change the directory. Use the Default directory. 

 Program Group, Keeping and Deleting Files during Installation 

The next screen allows you to choose AC Log’s Program Group, and we recommend that 
you use the default N3FJP Software option. The install process should begin at this point.  It 
will only require action on your part if the program displays a screen asking about deleting o
keeping older versions of files. Select the Keep option if prompted. When the install is 
complete you will click OK to acknowledge the process has ended. The setup program will 
close and return you to the last Windows screen you occupied. 

 

r 
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 Initial Start and Registration 
 

Now click Start > Programs > N3FJP Software and click on AC Log to start the program. 
A registration window will appear. Simply enter your amateur call sign and the password 
supplied by us upon registration in the appropriate boxes and select Continue. When you 

word, you will see a “Thank 
s you need to reinstall the 

e 

 

rd when you register. You will 

have successfully registered by inputting your call sign and pass
You” form. You do not have to input your password again unles
program for some reason. Please keep your password in a safe place! If you do happen to los
it, please e-mail us, and we will look it up in the database. 

 
If you have not registered the program, you can use AC Log for a 45-day trial period. Simply
leave the call sign and password fields blank and press Continue. If you decide to register 
during the trial period, all you have to do is input your passwo
not lose any information that you have entered, and you will not have to reinstall for 
permanent use. The trial version is a full use version limited only by the 45 days. 

 
 Upgrades 

 
From time to time, upgrades are available for Amateur Contact Log. Upgrades are free to 
registered users.  Please always use the newest version so that you have access to all the la
and greatest features. Install the software via free download from 

test 
www.n3fjp.com or purchase o

a new CD and follow the upgrade instructions below. 
f 

 
 Upgrade Instructions 

t 

 
Do not remove your previous version until the new version is up and running. 
Download the new version from the website and install it by following the directions in the 
Via Download from the Website section. Let the new version install in its own default AC 
Log directory. When the program starts for the first time, it will ask if you are upgrading. Jus
answer "yes" and follow the prompts. 

 
 Personal Settings and Log Transfer with Upgrade 

 
When you upgrade, the log last used in your previous version of AC Log will be copied to the 

 

 
r 

ent version’s menu options 
click File > Convert Log from Previous Version. 

 

new installation directory and accessed when you start the new version. If you have more than 
one log file, you will have to manually transfer the other files. 

If you are upgrading from version 2.5 or later, you can either export your other files from the 
previous version in ADIF and then import it to the new version, or use Windows Explorer to
copy the .log and .tot files over to the new directory.  For upgrades from 2.4 and earlier, eithe
export your data in ADIF from the old version, or from the curr

http://www.n3fjp.com
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he reconfigure settings for the rig interface, LoTW, voice 
and call data settings.  During the upgrade you will have the option to transfer your personal 

 

W n you upgrade, you will have to 

configuration display settings for the Main Form. 

 Deleting Previous Versions 

Do NOT remove the older version until the new version has been installed, the existing file
moved over, and you are satisfied everything is running smoothly. You can then safely 
remove the older version by clicking Start > Control Pane

 
s 

l > Add/Remove Programs and 
click on the older version and click Change/Remove. 
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d with Amateur Contact Log 

 

Chapter 2 
 

Getting Starte
 

 
 
Am . In addition, it keeps 
track of your progress towards Worked All States, Worked All Counties, Worked All Countries 
and many other accomplishments. The program also features a call book lookup function using 
data freely available from the FCC and RAC websites. (This database is called AC Log Calldata 
and contains U.S. and Canadian call signs.) QRZ and Buckmaster HamCall data sources are also 
supported, and they include many DX calls. AC Log will interface with many different radios, 
send CW and provide DX spotting with lists and band maps. 
 
After using AC Log for just a few minutes, we hope that you will find the basic features very 
easy and intuitive. To enter a contact, just type the data in the appropriate fields and press enter. 
There is a command button on the default Main Form that reads “Log Contact”, but you do not 
need to click this button to do so. AC Log automatically saves your contacts to the log file when 
you press Enter. You can move from one field to the next by pressing the Tab key or press the 
space bar to tab for most of the fields. 
 
We have a lot of additional information and details in the following chapters, but before you read 
any further, we encourage you to enter a few contacts, try some of the menu options and get the 
feel of the program. 
 

Introduction 

ateur Contact Log is designed to serve as a general logging program

 Customizing the Data Entry Fields 
 

 Choosing and Editing Data Entry Fields 
 

Here is where the Main Form is customized for the data entry fields, layout and the tab order. 
You can also determine the size of the List Box as it appears on your screen. There is a Reset 
to original settings command to start over. 

 
To begin customizing AC Log, click Settings > Edit Fields Displayed, Position and Tab 
Order. In Fig. 2.1, you will find 37 fields that can be enabled visible, 36 of which are 
selectable. The Call field is always visible, but can be redefined in the tab order. From the 
Edit Field List form, the user can decide which data fields are displayed on the Main Form 
by clicking in the Visible check box beside those fields. Note: The actual size of the labels 
and fields cannot be changed. 
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 Setting Tab Order 
 

Starting with 0 (zero) in Fig. 2.1, arrange the fields in the proper numerical sequence by 
placing a
according

 number in each Tab box so that the cursor moves through the visible fields 
 to your preference. 

 
 Arranging the Fields 

Main Form, select the Click here to enable dragging check 
  Edit Field List Edit Field List 

 
To arrange your fields on the 
box on the form. Then, after closing the form, click and drag 
the individual controls to arrange them on the main form as you like. After arranging the 
fields, go back to the Edit Field List form and deselect the Click here to enable dragging 
check box. 

 
 Customized Field Placement 

 
Here are some hints on arranging the data fields on the Main Form. After enabling the click 

 will have to disable it to reach the Edit Field 
List form. DX Spotting resizes the Main Form to place a small DX window on the Main 

 attempting to click and drag your data entry 

and drag feature, you may drag any data field. Hold the left mouse button to drag to an empty 
space on the form. This can be a bit tricky. It is best to position your mouse at the edge of the 
object you are dragging, in the direction you are dragging it. You can’t drop a box over 
another visible box.  All of the hidden controls will appear underneath the Name, City, 
Comments field, so temporarily hide this field to see the new fields and give yourself 
working room. 

 
If you plan to make most or all of the controls visible, it is best to make a few visible at a 
time, drag them into position and then come back and do another set. To fine tune the data 
entry field location, right click on the label and use the arrow keys that appear to adjust the 
X/Y position. 

 
Finally, if you have DX Spotting enabled, you

Form, which can cause a problem when you are
fields into position. 
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Fig. 2.1 – Edit Field List Form 

 st Behavior Tab and Li
 

 List Matches for these Fields with Tab 

Clicking Settings > List Matches for these Fields with Tab brings up the form seen in Fig. 
2.2 below. This func

 

tion causes AC Log to update the fields as you Tab through them, based 
on your criteria. There are 17 fields that you can select from. IMPORTANT NOTE: As your 
log grows, some items that will have many matches such as country may cause a slowdown as 
AC Log populates the List Box. 

 
Once you select the fields for which you would like to see matches listed, when entering 
information in that field and tabbing to the next field, AC Log will search the log for any 
matches. For example, let’s say that you have Call selected. When entering the call sign of the 
contact, 8P6EX and tabbing to the next field, AC Log will search for any matches and display 
them in the List Box.  With the Call search, information from the previous contact(s) will also 
display in the appropriate data entry fields.  The current list will continue to display until the 
next search criteria is met. You find one match based on the call sign in the example shown in 
Fig. 2.3. 



 
Fig. 2.2 – Tab List Settings Form 

 

Fig. 2.3 – Ex. of Matches Found 
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 Alert Options
 
The second option under   Enabling this 
function allows AC Log to aler
four options: 
 
1. Alert if New
2. Alert if New
3. Alert if New
4. Turn Alert Function Off 
 
When any of the first th w if the contact is either 

County, etc. In 
each field th Need QSL 
will appear, aler
 
If you select the atches in the 
log. By selecting 
contacts or QSL info b  last option disables the Alert Function. 

sing the alert options is an excellent way to determine if you need that weak signal DX 

 

Settings is New Contact & QSL Alert Options.
t you visually to new contacts and QSL opportunities. You have 

 
 on Current Band 
 on Current Mode 

ree options are selected, AC Log will let you kno
new, or if a QSL is needed based on such items as Call, Grid, Country, State, 

at qualifies, either a red box with the word New or a blue box that says 
ting as you tab through the fields. 

Alert if New option, then it will alert New if there are no other m
Alert if New on Current Band or Current Mode, it will alert you to new 

ased on the band or mode. The
U
station’s Country or the booming 6m contact’s grid square or state. 
 

 Editing and Deleting Records 
 
There are several ways to edit a record, but first you must find the record you want to edit. By 
using one of the Search methods, find the record.  Once the record is visible in the List Box on 
the Main Form, simply click on it and choose the Edit command button that appears in the List 
Box. After selecting the Edit command button, Fig. 2.4 shows the Edit Contact form that 
appears. 
 
After you have edited the record press Done. AC Log saves the new data and returns to the Main 
Form. AC Log also provides a shortcut to edit a record. Once you have the desired record in 
view, simply right click on it, and the Edit Contact form will appear. 
 
Deleting a record is easy.  Simply display the record and click on it from the List Box. Select the 
Delete command button and answer Yes to the “Are you sure?” question. Be sure you really 
want to delete the record because unless you have it backed up, it’s gone. 
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Fig. 2.4 – Edit Contact Form 

 
 

 A Look at the User Interface - Highlights 
 
The Main Form is where you will spend the majority of your time. On the Main Form you wil
find the List Box where your contact information is displayed. By default 

l 
the List Box displays 

the last 50 contact records entered and separates the records with gridlines. The gridlines can be 
turned off by clicking Settings > Appearance > Gridlines. Fig. 2.5 shows the Main Form. 
 
To see your entire log as it grows past 50 records, click List, and you will find three sub menu 
options. By default, the Last 50 option is selected. You can change that to All records, which 
displays all of your records. You can also display a range of records by choosing the third option, 
From Rec # - to Rec#. Here you can enter a range of contacts to view by the record number.  
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n 
n 

n 

order. 
 
 

ig. 2.5 – Main Form 

g on a record in the List Box and 
hoosing the appropriate command button that appears. All of these options and more are 

Another feature available is the ability to sort the data within a column by clicking on a colum
header. (The only exception is the Date column.)  For example, clicking on the Mode colum
header will sort your data currently displayed by SSB or CW, and clicking on the State colum
header gives you an alphabetical display of states worked. Clicking on the REC# column header 
returns the log to normal display. Clicking on the same column header a second time inverts the 

F
 
You can edit, delete, print, and upload records by clickin
c
covered in later chapters. 

 
Fig. 2.6 – List Box Command Buttons 
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 Control Key Shortcuts (within AC Log) 
 

We have added specialized Control Key shortcuts for use within AC Log. Many people like t
use keyboard shortcuts rather than using a mouse. To use these controls, please hold the Ctrl 
key while pressing the appropriate letter key. Some of these controls are similar to the 
Win

o 

dows shortcuts, but they have changed their functions within AC Log. The special 
Control Key shortcuts are as follows (Note: The letters do not have to be capitalized.): 

 
Ctrl A - Address Label 
Ctrl B - DX Spectrum Band Map 
Ctrl C - CW Setup 
Ctrl D - DX Spotting Setup 
Ctrl E - Edit Fields Displayed 
Ctrl H – Help 
Ctrl F - Frequency Privileges 
Ctrl L - Watch List 
Ctrl P - Phone Setup 
Ctrl R - Rig Control 
Ctrl T - Tab Selection Behavior 
Ctrl W - CW Strings Selection 

 
 Columns 

 
The List Box on the Main Form of AC Log displays 33 defined columns in a default order, 
but you can manipulate both the order of the columns and the width of the columns. These 
columns can’t be deleted, but you can drag any columns that you don’t use off to the right out 
of view. 
 
If you click on the header name at the top of a column, you can drag it to wherever you want 
it to go. As you drag the column, you should notice a blue line moving either ahead of or 
behind the column. Position the column you are dragging so that the blue line appears 
underneath and release the mouse button. 
 
For example, if you want the On column to go between the Date and the Band columns, drag 

ase. 
 2.7 

ample of this action.) 

your On column along until the blue line appears between Date and Band and then rele
The On column will now be positioned between the Date and Band columns. (See Fig.
and 2.8 below for an ex
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Fig. 2.7 – Example of Column Movement #1 

 
ovement #2 

 
You can also adjust the width of a column, making it wider or narrower. Place the cursor over 

 l r side of the column header that separates the column labels from each other. 
The cursor should change to something resembling cross hairs. Click and drag the line in one 

ng 

 

Fig. 2.8 – Example of Column M

the ine on eithe

direction or the other until the desired width is achieved. Be careful not to make the column 
too small. It will effectively “disappear”, and the only way to find the column you are missi
is to pull the edge of each visible column until you find it. 

 Saving Column Widths and Order 
 

s, AC 
nd order the next time you start the program. You 

annot delete any columns, but you can drag the unused columns all the way to the right so 

 

Once you have arranged the List Box to your satisfaction, click Settings > Save Current 
Column Widths and Order to save your settings. If you do not save your modification
Log will revert to default column widths a
c
they are out of your range of view. 

 Fields and Field Labels 
 

AC Log supports 32 different data entry fields.  You can choose which fields will be 
displayed and place them on AC Log's Main Form by clicking Settings > Edit Fields 
Displayed, Position and Tab Order (see Customizing the Data Entry Fields at the beginning 
of this chapter for details). Labels on the “Other” fields can be re-named by clicking Settings 
> UTC, QTH, Date Options.  You cannot change the names of any other labels, and the 
widths of labels cannot be changed. 



 Menu Options 

On the Main Form, AC Log has 12 main menu options, and many of these have sub me
To access each menu, simply click the option, or if you prefer to use Windows shortcuts, 
press the Alt key on the keyboard, and then press the underlined letter of the word in the 
menu on your keyboard. For example, pressing Alt and then F (Alt-F) will open the F

 
nus. 

ile 
menu. Once the main menu option is open, simply type the letter that is underlined in the sub 
menu item, and that item will open. 
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Chapter 3 

 
 

 
AC Log File Menu Options 

 Introduction 
 
AC Log creates three files when you run the program for the first time: 
 
1) Hamlog.log 
2) Hamlog.bak 
3) Hamlog.tot 
 
Hamlog.log is the working log where your contacts are stored as they are entered. This file is 
automatically appended after each entry, thereby eliminating the need to remember to save the 
file on a periodic basis. Just key in the data and press enter, and the contact is safely tucked 
away. 
 

 Create Back Up 
 
AC Log automatically creates a backup file (.bak) for each log file created. As you add contacts 
to your log, each entry is immediately appended to the .log file. When you close AC Log, the 
program updates your .bak file for the log you were using when you closed the program. 
 
If you want to create an additional backup file in another location, click File > Create Backup. 
The form in Fig. 3.1 appears. By clicking Yes, AC Log opens a Windows Save Window with 
the default log name.  You have the option to save your log in the working directory or in 
another place of your choosing. The Create Backup generates two files, a .log file and a .tot file. 
 
 

 
Fig. 3.1 – Create Back Up Form 

 
User Tip: A 1700 entry log generated a 985k .log file and a 1k .tot file. Saving to a floppy may 
not be an option for larger files. If you save the log on a regular basis and use the same name and 
file location, AC Log will automatically overwrite the old log.   If you want to save progressive 
logs, just add an identifier to the file name in the Windows Save window, such as 
Hamlog100904, where 100904 equals the date that the file was saved. 
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Writing to CD’s usually requires CD bur u want to save your backup file to a 
CD, use your CD burning software to cop les from your hard drive to your 
CD. 
 

ning software.  If yo
y the appropriate fi

 New/Open & Mu

ou may find it necessary to have multiple logs. You may have a CW log and a SSB log, or a 10 
ter log. If so, click File > New. The form in Fig. 3.2 will appear. 

ltiple Log File Use 
 
Y
meter log and a 6 me
 
 

 
Fig. 3.2 – Create a new file Form 

 clicking Yes, you will then be prompted for the file name of the log you are creating, and AC 
 

w 

ll 

lways display the last log file that you had opened. 

 
 

yB
Log will save the current log, KA3SEQ.log in this case, for future use. Your new log will appear
with a blank screen, and the counter will be set to zero. AC Log will automatically create and 
associate the necessary .bak and .tot files for each new log created.  You can create as many ne

gs as necessary. We recommend storing each of these new files in AC Log’s working directory lo
(this is the default). 
 
Click File > Open to open another log file. AC Log opens the working directory and displays a
of the .log and .bak files that you have created. Select the appropriate file and click Open. AC 

og will load and display the file you have selected. When you close and reopen AC Log, it will L
a
 

 
 

 

Convert Log from Previous Version 

AC Log 2.5 increased the width of the mode field and added QSL Confirmed Fields. To open 
logs created in any version before 2.5, this function must be run first. 

 Save As 
 
This feature performs the same function as most Windows programs. When selecting File > 
Save As, you can create a second, identical log but with a different name. You can also move 
this newly created file to another location by choosing a new path. 
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 Print Log 
 
AC Log offers the ability to print logs, address labels and QSL Strips. By printing addresses and 

SL Strips on labels, the volume QSLer can save time sending or answering QSLs. You can 
at and print the reports using a spreadsheet 

pplication. You can print simple log data directly from AC Log without the need for additional 

Q
generate custom reports with AC Log, and then form
a
software. From the Main Form, click File > Print Log, and the Print Options form in Fig. 3.3 
will appear. 
 
You can orient the paper in either the Portrait or Landscape. AC Log defaults to the Beginning 

any num er 

 
 

and Ending Record Numbers based on the first and last call of your log. This can be changed to 
ber to limit/include the range of your choice. You can specify the number of calls p

page, the distance from both the left margin and the top of the page. You can also change the 
font size as well as the font style to your liking. The Zoom option allows you to Zoom based on 
values you enter; however, it depends on your printer’s drivers to see the intended effect. 

 
Fig. 3.3 – Print Options Form 
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 ess Print Addr
 
There are several different ways to print an address label from AC Log. The first option is to 
select File > Print Address. This brings up the form in Fig. 3.4. From the Address Format 
form, you can specify the particular label setup. Options include the number of labels in the rows
and columns, distance from the left margin and the top of the page and the height and width of 
the labels being used. Font size and Style are also options you can choose. 
 

 

 

 
Fig. 3.4 – Ad

 
 
Are you printing only one label and  AC Log allows you to 
specify the individual label you want and a full sheet 
of blank labels tomatically 
increment each label, so all 

dress Format – Amateur Contact Log Form 

using a half-empty sheet of labels?
 to print. Do you have twenty labels to print 

? AC Log by default begins with Row 1 and Column 1 and will au
you do is type and press enter. 
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ok function enabled, all you have to do is enter the call sign, press tab and 
 rest of the fields. Press Print and repeat the process. Another option 

 

t 

If you have the CallBo
C Log populates theA

available is to print directly from the List Box. Once you have located the contact you wish to
print, simply click to highlight it, click the Print Address button and follow the steps above. 
 
Printing labels works well with the search feature, too. Let’s say that during the last band 
opening, you made ten 6 meter contacts with those guys out in EN11, the heart of Nebraska. Pu

N11 in the Grid data entry field and press Search or Alt S. The List Box wE ill display all ten of 
ose contacts in addition to any others you’ve worked previously in EN11. Now, you can select 

 

 

ird 

 

t 
out. 
 

th
an individual contact or multiple contacts to print. To select an individual, just click the record 
and click Print Address. Suppose you only want to print the first, fourth and tenth contact from
the list. Click the first record and then holding the Ctrl key, use the mouse and click the fourth 
and then the tenth contacts on your list. Once all three are selected, click Print Address. 

At the bottom of the Address Format form, the address of the first contact should already be 
filled in (if CallBook is enabled). Make sure your label options are set and click Print. You 
should now see the address of the second contact fill in, so click Print again. This time the th
contact’s address should fill in so, you guessed it, click Print. Now, sit back and watch as three 
labels are printed at once. 

Suppose there were 14 total contacts on your list, and you wanted a label for each one. In the 
List Box, click the first contact in the list, but this time, hold the Shift key as you go to the 
bottom of the list and click the last contact you wish to print. All 14 of the contacts in your list 
should be highlighted. Now, click the Print command button in the List Box. Make sure your 
label options are correctly formatted for your label sheet and click Print for each QSO. You 
should see each of the contacts’ info loaded, and when you reach the end, 14 labels should prin

 
 

Item

 
Ma nd by the way, all of the options to
elect a e label with all of the 
ertinent information needed to confirm a QSO. By attaching this to the QSL card, adding the 

Printing QSL Strips 

AC Log can also print QSL strips. These can be set up to print on labels just like the addresses. 
s included on the strips are Call, Date, Time On, Band, Mode, RST, Frequency and a line for 

your comments. To print a QSL Strip, find the contact you wish to QSL, and click to highlight. 
Click the Print QSL Strip command button, and the form in Fig. 3.5 appears. 

ke sure all of your options are correct and click Print (a
nd print multiple entries apply here also). Out should pop a neat littl

 
s
p
address label you just printed out and putting a no-lick stamp on the card, QSLing just got a lot 
easier. 
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Fig. 3.5 – Label Format Form 

 
 

 orts using AC Log and a Spreadsheet 

 

 

Printing Custom Rep
 
AC Log is fine for simple printing jobs, but it does not give you the ability to print out reports in
a manner that allows you to manipulate the data. However, by using AC Log in conjunction with 
a spreadsheet such as Microsoft Excel, you can create, format and print highly customized 
reports. 
 
For example, let’s say you want all the contacts printed out for a particular State. Enter the state
in the State data field and press Search or Alt S. Now click Edit > Copy Current List to 
Clipboard. This copies the data currently in the List Box to the Windows Clipboard. Open you
spreadsheet program and click 

r 
Edit > Paste or Ctrl V, and your data will appear. You can then 

sort, format and customize the data any way that you like and print it out. 
 
There is another option available. By going through your list one by one, you can manually 
select entries by holding the Ctrl key and clicking with your mouse. Once you have your records 
selected, click Edit > Copy Selected Records to Clipboard. This time only those records you 
highlighted are copied, and you continue the process. 
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 and print 
Printing with AC Log removes a lot of the time factors involved with QSLing, and by using AC 
Log in conjunction with a spreadsheet, you can retrieve any particular data then format
it the way you want it. 
 

 File Import/Export Introduction 
 
AC Log currently supports two types of data formats - AC Log format and the ADIF form
Using either of these methods, moving logs from PC to PC or from a contest program
is fairly simple. Below you will find instructions for both methods as well as some tips on other 
issues. Note: Importing files into AC Log does not overwrite existing data; it is appended to the 
end of the log. However, a good practice to follow is to backup both logs before importing, and 
then, in the event of Murphy’s Law, your log is backed up. 
 

at. 
 to AC Log 

 ADIF Import 
 

 Importing Log Data from Other Programs 
 

“How do I get my log from “X” logging program to AC Log?” As long as the logging 
software you are using can export its data in standard ADIF format, moving it to AC Log is 
simple. Please follow the steps below: 

 
1) Determine whether or not your old program can export data in standard ADIF format. 
2) If so, create the ADIF file following the instructions for your particular program. 
3) Please note the name of the .adi file and its location. 
4) If the file is located on the same PC as AC Log, start AC Log. 
5) Click File > Import ADIF Format. Navigate to the location of the .adi file that was 
created from the other program and click on it. 

 
Your log information should now appear in the List Box of AC Log. 

 
If the old log is on another PC, simply copy the .adi file you create to a floppy or CD, bring 
the file over to the PC running AC Log and follow the procedure above. 

 
 Importing Contest Log Data from N3FJP Contest Programs 

2) Note the name and the location of the file. The file extension will be .adi and the default 

 
Transferring your contest log data from an N3FJP contesting program is a similar procedure. 
Please follow the steps below: 

 
1) Open the contest log, and be very careful NOT to start a new contest!  Now click File > 
Export ADIF File. 

location is the working directory of the contest log. 
3) See Step 4 above and continue. 
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elds that are empty by going to the Edit > Fill Fields Determined by 
Call. This will use your CallBook feature, if activated, to fill in any blank fields. 

After you have imported your contest log into AC Log, you may need to sort your data by 
clicking File > Sort Log on Date. After you have sorted the log, which can take awhile, you 
can also fill in any fi

 
 ADIF Export 

ecords. Using your mouse, begin by 
licking on the first log entry you want to export. For each subsequent entry you wish to choose, 

 you click, multi-selecting a group of records. Once you have selected the 
File > Export ADIF Format > Selected Records. The selected records 

il hen be exported in ADIF for

o
en
Ex g 
n tinue and export the file. 

 
Exporting from AC Log is equally simple. When you click File > Export ADIF Format, you’re 
then presented with three options: Whole Log, Selected Records or From Rec# - To Rec#. If 
you choose Whole Log, your entire AC Log database will be exported in ADIF format. 
 
You can also select specific records by choosing Selected R
c
hold down the Ctrl as

esired records, click d
w l t mat. 
 
Y ur third option is to choose a range of records. For example, you may only want to export 

tries for a particular date. Choose the first and last record entry to export, and click File > 
port ADIF Format > From Rec# - To Rec#. A box pops up where you can enter the startin
d ending record number. Now click Cona

 
 AC Log Format 

 
AC xporting logs between PCs 
an r 
Fil  File – AC Log Format. Choosing the 

port option reveals options based on the version number of AC Log. Choose the version of 
the

hole Log and Selected Records. These options work the same as described in the ADIF 
sec
AD

 Log also provides a comma delimited option for importing and e
d programs. As far as the User is concerned, the process is much the same as ADIF. Unde
e there are two selections - Import and Export

Im
 program you are importing the log from. Likewise, selecting Export reveals two options - 

W
tion previously. It should be noted that the AC Log format is being phased out in favor of 
IF format. 

 
 Maintaining Log Data on Two Separate PCs 

 
Ma
your log data on two computers, please follow the steps below. 

1) 
2) py and take the floppy to the computer with the older data. 
3) 
4) the file on your floppy. 

ny hams have multiple PCs that they keep their log data on for various reasons. To maintain 

 
From the computer with the most recent data click File>Export - ADIF Format. 
Save the file to a flop
From the "old data" computer click File>Reset Counter, and enter a value of 0. 
Then click File>Import - ADIF Format and select 
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 Preparing Data for Import using MS Excel 

our other logging program does not export in standard ADIF Format, you may want to use 
eadsheet program such as MS Excel to first arrange the data in the order that you 

 
If y a 
pr want to 

port it into AC Log. You can use the MS Excel conversion utility available on the FAQ page 
s
im
at www.n3fjp.com to download and make these changes. If you have any questions or problems, 

lease e-mail us: snkdavis@aol.comp . 
 

 Reset Counter 
 
You can use this feature to change the total contact counter. For example, if you are importing a 
log, and you don't want any current entries included, set the counter to zero before you import.  
One use of this feature is when you maintain logs on two different computers. 
 

 Sort Log on Date 
 
You can use the Sort Log on Date option to sort the records in your log by date.  This is 
especially helpful when you have added records manually from paper logs, imported contest 
records, etc.  Clicking File > Sort Log on Date arranges your log chronologically. 
 
Your file will be sorted by date (entries without valid dates will not be sorted). Once sorted, the 

 the previous order. For best results, your date settings in AC Log and 
ould be set as closely as possible. To change your operating system date 

rmat click Start > Settings > Control Panel > Regional Settings > Date. To change AC 

file cannot be returned to
your operating system sh
fo
Log's date format settings click Settings > UTC, QTH, Date Options. 
 

 Convert FCC/RAC Database 
 
This feature is only used if you have downloaded the FCC or RAC database directly. It will 
convert the data to files used by AC Log. If you download files directly from the FCC, the dat
files will require over 150 mg of space on your hard drive, so make sure you have LOTS of free 

isk space if yo

a 

u choose this method. AC Log utilizes components of the "en.dat" file. You can 
" data is available free on our 

d
delete the other FCC files to free disk space. "AC Log ready
website (22 mg zipped file). 
 

 Transfer Other Field 
 
This function is used to transfer data in the original Other data field to any of the new fields that 

 Log move 
nge of 

became available in 2.0. By clicking File > Transfer Other Field, you can have AC
the contents of the Other field to another field. This feature can be performed on a ra
entries saving time by not having to do this on an individual basis. 

http://www.n3fjp.com
mailto:snkdavis@aol.com
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 List is posted, AC Log will alert you to the call and 
equency of the post. 

Watch List 
 
AC Log allows you to create a personal “Watch List” of stations you would like to be on the 
look out for.  To enable this feature, click File > Watch List, and fill in the information you 
would like to watch for.  When you enter a call in the call data field that matches any calls on 
your Watch List, AC Log will alert you with a “Watch List Match!” form.  If you are using DX 
spotting and a call listed in your Watch
fr
 

 
Fig. 3.6 – Watch List Form 
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Chapter 4 
 

AC Log Edit Menu Options 
 
 

 Mark Selected Records as QSL Sent or Received 
 
Sometimes you may need to mark multiple records for which you have either sent or received 
QSLs. You can select multiple records to mark by holding Shift or Ctrl and selecting records 
with your mouse.  Once you have highlighted the records you wish to mark, click Edit > Mark 
Selected Records as QSL > Sent or Received. 
 

 Fill Fields Determined by Call 
 
Many times you may get only partial information on a contact. Just after you make contact and 
you’ve exchanged call signs, the band drops out, and you have to look up the person on the 
Internet. Or maybe you’re working a contest, and you’re just taking time to exchange call sign, 
state and RST, but later you’d like to know a little more about each contact. 
 
Click Edit > Fill Fields Determined by Call. Using this function, AC Log will fill all empty 
fields in all the records of your log that can be determined by the call sign. These include 
Country, Prefix, Continent, CQ Zone and ITU Zone (zones when discrete for a country). The 
Band and Mode fields will also fill if they are blank, and the QSO record includes a frequency in 
the US ham bands. If you have the CallBook function enabled, it will also add information such 
as State, County, Grid Square, Ten Ten #, etc. if available from the data source that you are 
using. Be aware that if you are using one of the Internet options as your data source and your file 
is large, it will take a while to complete this function. 
 

 Moving Data by Copy/Paste Function 
 

 Copy Current List to Clipboard 
 

This will copy the records currently displayed in the List Box (results of a search or entire list) 
to the Windows Clipboard. This is a very quick and easy way to extract any portion of your 
log. The contents paste perfectly into spreadsheets such as Excel. You can also paste the data 
into a text editor, but that will require additional formatting. It is best to start with Notepad, 
with the word-wrap disabled if you use a text editor. 

 
 Copy Selected Records to Clipboard 

 
By using the Ctrl and Shift keys and your mouse, you can multi-select records to be copied to 
the clipboard. First, select the desired records, then click Edit > Copy Selected Records. 
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 Adding/Deleting Counties 
 
You may also edit countie.txt with a text editor. If you do, make sure your editor does not add 
any hidden formatting! (Notepad should be fine.) 
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Chapter 5 

earch Menu Options 
 
 

 
AC Log Settings and S

 List Matches for these Fields with Tab 
 
AC Log allows you to search your log to find information in virtually any category. You can 
make the search as inclusive or exclusive as necessary to find what you need to know. There are 
two methods we will investigate - a search using the Tab function and the standard Search 
function. 
 

 The Search Menu Option 
 

 Search by Tab 
 

You can search your log for matches each time you tab through a field while you are entering 
a contact. Depending on criteria selected by the user, AC Log will display any information 
matching the fields as you Tab through them. 

 
 The Search Function 

 
Do you QSL?  Do you chase AWARDS?  Do you want to know how many 40 meter CW 
contacts you’ve made, or how many confirmed 6 meter SSB contacts you’ve made with 
EM40? AC Log makes it easy to search your database for these and other queries. 

 
Imagine you’re working a 6 meter band opening, and you are grid hunting. You hear a ham on 
50.145 who indicates that he’s in FN11. Put FN11 in the Grid data field and click Search or 
Alt-S, and AC Log tells you that you have indeed worked 4 contacts in FN11. Are you trying 
for WAS40 and want to know how many QSL cards you’ve sent so far?  Put in 40 meters in 
the Band data field, SSB in the Mode data field and check the QSL Sent box. 

 
This ability to narrowly define your search criteria comes with a catch. If you use the Rig 
Interface function to automatically input FREQ/BAND/MODE into AC Log, you must 
disable the Rig Interface before performing the search. The FREQ/BAND/MODE fields can 
not be deleted or typed over without disabling Rig Interface. Simply click Settings>Rig 
Interface and select None.  Perform your searches and remember to enable the Rig Interface 
function when you’re done. 

 
User Tip: Search entries must be exact. For example, is the date format 1/1/01 or 01-01-
2001?  They are different. When in doubt, find an entry that fits your search request and 
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highlight it. Select the Edit command button and note the date format. What is entered on the 
Edit form is the format you need to r search. 

 
Clickin gs form. 
This fu ou Tab 
through them, based on your criteria. There are 17 fields that you can select from and you can 
select any or all based on your needs.  You’ll find additional information in the Becoming 

ORTANT NOTE: As your log grows, 
ountry may cause a delay as AC Log 

enter to perform you

g Settings > List Matches for these Fields with Tab brings up the Tab Settin
nction causes AC Log to update the list for matches with the current fields as y

Familiar with Amateur Contact Log section. IMP
some items that will have many matches such as c
populates the List Box. 

 
 New Contact & QSL Alert Options 

 
The second option under Settings is New Contact & QSL Alert Options.  Enabling this 

visually to new contacts and QSL opportunities. You have 

1. e
. Alert if New on Current Band 

3. 
4. 
 

lease see Chapter 2, page 17 for a more in depth explanation of the Alert menu options. 
 

function allows AC Log to alert you 
four options: 
 

Al rt if New 
2

Alert if New on Current Mode 
Turn Alert Function Off 

P

 
 

rder. 
is a Reset 

 

 Main Form 
 

 

Edit Fields Displayed, Position and Tab Order 

Here is where the Main Form is customized for the data entry fields, layout and the tab o
You can also determine the size of the List Box as it appears on your screen. There 
to original settings command to start over. 

To begin customizing AC Log, click Settings > Edit Fields Displayed, Position and Tab 
Order. In Fig. 2.1, you will find 37 fields that can be enabled visible, 36 of which are 
selectable. The Call field is always visible, but can be redefined in the tab order. From the 
Edit Field List form, the user can decide which data fields are displayed on the
by clicking in the Visible check box beside those fields. Note: The actual size of the labels
and fields cannot be changed. 

 Setting Tab Order 

Starting with 0 (zero) in Fig. 2.1, arrange the fields in the proper numerical sequence by 
placing a number in each Tab

 

 box so that the cursor moves through the visible fields 
according to your preference. 
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 Arranging the Fields 
 

To arrange your fields on the Main Form, select the Click here to enable dragging check 

 

box on the Edit Field List form. Then, after closing the Edit Field List form, click and drag 
the individual controls to arrange them on the main form as you like. After arranging the 
fields, go back to the Edit Field List form and deselect the Click here to enable dragging 
check box. 

 Customized Field Placement 
 

Here are some hints on arranging the data fields on the Main Form. After enabling the click 
 Hold the left mouse button to drag to an empty 
s best to position your mouse at the edge of the 

om. 

f the controls visible, it is best to make a few visible at a 
 then come back and do another set. To fine tune the data 
 the label and use the arrow keys that appear to adjust the 

Field 
List form. DX Spotting resizes the Main Form to place a small DX window on the Main 

 to click and drag your data entry 
fields into position. 

 

and drag feature, you may drag any data field.
space on the form. This can be a bit tricky. It i
object you are dragging, in the direction you are dragging it. You can’t drop a box over 
another visible box.  All of the hidden controls will appear underneath the Name, City, 
Comments field, so temporarily hide this field to see the new fields and give yourself 
working ro

 
If you plan to make most or all o
time, drag them into position and

lick onentry field location, right c
X/Y position. 

 
Finally, if you have DX Spotting enabled, you will have to disable it to reach the Edit 

Form, which can cause a problem when you are attempting

 UTC, QTH, Date Values, Location and Renaming Other Fields 
 

o personalize Amateur Contact Log for your QTH, click Settings > UTC, QTH, Date 
Op . 
5.1 rtant?  
W  
pre  
an
 

T
tions. Choosing this option allows you to define information specific to your location in Fig
 below. You can also set your QTH Country, Latitude and Longitude. Why is this impo

hen you are chasing that weak signal DX station and you don’t recognize the location by the
fix, just type in the call sign and AC Log will place the country name in the Country data field

d give you the exact beam heading from your QTH. 
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Fig. 5.1 – Settings Form 

 
hile you are on the Settings form, you should set your time adjustment for UTC. See the 

splay it. For 
est results, you should have the date format for AC Log and the date format for your operating 

TC 

C Log allows you to choose the Date Default Value. You may choose to automatically display 
e Current Date or the Last Entry Date. Choosing the Last Entry Date option is helpful if 

 paper logs or old contest logs. 
 
You can also rename the four “Other” data entry fields on this form if you have chosen to make 
them visible. You can choose to display and place these renamed “Other” fields by clicking 
Settings > Edit Fields Displayed, Position and Tab Order from the menu options. 

W
clocks in Fig. 5.2 below. You can also set the format for the date as AC Log will di
b
system set as closely as possible. To change your AC Log date format click Settings > U
QTH & Date options. 
 
To set your operating system format click Start > Settings > Control Panel > Regional 
Settings > Date. This will help AC Log and the operating system understand each other. 
 
A
th
you are entering contacts from
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 Bearing a
 

e 

Fig. 5.2 
 
 

nd Distance Display 

If you selected the Bearing, Miles and Continent label fields to be displayed, AC Log will giv
you the Continent, Bearing and Mileage to the DX station based on your Lat/Long as shown in 

below. 

 
Fig. 5.2 ng/Miles/Continent 

s 
fields. These indicators show that this is both a new contact and a new 

– Main Form – Ex. of Beari
 
 
Notice that as soon as you type in a call sign, AC Log will populate the Country field. You will 
notice in the bottom left hand corner, that the Bearing to New Zealand is 232 deg, Mileage is 
7,499, and the Continent is OC for Oceanic. You may also notice that there are RED indicator
n the Call and Country i

country. These Alert options are discussed in Chapter 2. 
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 Appearance 
 

 Changing Color of Main Form, Labels and Data Entry Fields 
 

You can see the Color Selections form in Fig. 5.3. To change the default color scheme, 
choose Settings > Appearance > Color. You can select colors for text and background in the 
Label and Data entry fields as well as the Form Fore and Back colors. There are three display 

 

windows to preview your selections. Just in case you decide to return to the original settings, 
but forget what they were, there is a Restore Defaults command button. 

 
 

the  
and 

 
 

List Box Text Color Options for QSL Status 

AC Log also gives you the ability to see visually the QSL status of individual contacts using 
Color Selections form. You can choose the color of Confirmed Sent, Confirmed Rcvd
Confirmed Sent & Rcvd. 

 
Fig. 5.3 – Color Selections Form 

 
 Font 

 
You can choose the Font, Style and Size for the text in the List Box by clicking from the 
menu options Settings > Appearance > Font. The Font Selection Form is seen in Fig. 5.4. 



 
Fig. 5.4 – Font Selection Form 

 
 

 
 

The sub m
lines in the 

 
Clicking 

 
Clicking , and this option 

st be restarted 
for the chan

 

Gridlines, Taskbar and Form Size 

enu options under Appearance for Gridlines, Taskbar and Form Size are options for 
displays on the Main Form.  Clicking Appearance > Gridlines will turn the grid
List Box on or off.  The default is on. 

Appearance > Taskbar will allow the Taskbar either be displayed as part of your 
AC Log form or have the AC Log form be a separate window above the Taskbar. 

Appearance > Form Size will bring up the form below in Fig. 5.5
enables you to change the form size of AC Log’s Main Form.  The program mu

ges to take effect. 

 
Fig. 5.5 – Screen Size Percentage Form 
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Settings >  from the keyboard as well 

, you choose 
between String 
Selections 
 
 

Transmit CW and Phone 

Transmit is the next option. In AC Log, you can send CW
as preset strings, and you can also send audio files. When you select Transmit

CW Setup and Phone Setup. Choosing CW Setup brings up the CW 
form in Fig. 5.6. 

 
Fig. 5.6 – CW String Selections Form

 

 
 

 CW Setup 
 

To send CW, you m Select Mode > CW. 
You will need to build o puter’s 
serial or parallel (p ase options are 
available on the website 

ust be in CW Mode.  Click Settings > Transmit > 
r purchase a CW keying interface to use between your com

rinter) port and your transmitter. Schematics and purch
www.n3fjp.com. From the Keying Options

t, tell the program which comm port to use. Th
let you leave this field if a valid comm port is selected, or if a value of 0 is entered (indicating 

a

 box, select which line to 
key the transmitter. 

 
If you are using a serial por e program will only 

that a comm port h g a parallel port, enter the Hex address 
of the port. & H37 LPT1. 

 

s not been selected). If you are usin
8 is the default on most systems for 

http://www.n3fjp.com
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p, and you have either identified the serial comm port or 
entered the LPT1 address for the parallel port, you can test the setup. Click Test to send the 

ode speed and any adjustments to the standard word spacing (0 is 
standard, -8 is no spacing). You can adjust your speed on the Main Form by using the 

 

). 

 

Now that the interface is hooked u

text in the F9 text box at the bottom of the form. The program will not generate a side tone so 
make sure your transceiver is set to produce one, and make sure you are on a clear frequency, 
because if all goes well, you will be transmitting. 

 
Finally, enter the WPM c

up/down arrows. Click the check box if you would like to see the characters you are sending 
on the Main Form. To send the best code, DO NOT run any other programs, virus software, 
etc. while transmitting. 

Enter the characters you would like to associate with each Function Key in the associated 
text box. From the Main Form, press the appropriate Function Key each time you wish to 
send the string. Wildcards are $ for Call, * for RST and # for Number (where applicable
The up/down arrows on the Main Form change speed. 

 Phone Setup 

From the menu options click Settings > Transmit > Select Mode > Phone. This function 
allows you to send .wav files. Click Settings > Transmit > Phone Setup, and you will see 
the form in Fig. 5.7. 

 

 
 

 
Fig. 5.7 – Phone Wave Selections Form 
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on, and select the appropriate input (usually 
microphone or line in). Click Advanced Properties under the microphone icon and set your 

 
le > 

 
Connect the line-out of your sound card to the audio input of your transceiver. Be VERY 

o your radio! If you connect directly 
to the microphone input of your radio, an interface may be required to prevent overdriving 

 
 

r 0 for none) and select whether you want to use the RTS or DTR line 
to key the radio. 

 

First, record and save your wav files. You can use the Windows recorder by clicking Start >
Programs > Accessories > Entertainment > Sound Recorder. 

Make sure the correct input is selected by clicking Edit > Audio Properties from Sound 
Recorder’s menu options. Click the microphone ic

hardware acceleration to Full and your sample conversion rate quality to Best. Record a wav
file by clicking the red button. For best recording quality with Sound Recorder, click Fi
Properties > Convert Now, and select CD Quality from the drop down list. Click OK, then 
File > Save, select a folder, give the file a name and save it. 

CAREFUL to start with your sound card’s audio output on the lowest setting. 
GRADUALLY increase the sound card’s output while playing a wav file until your 
transceiver responds appropriately. Overdriving your radio will cause a poor transmitted 
signal at best and the potential for permanent damage t

and/or damage. 
 

When playing the wav file, you can key your transmitter manually, use VOX or an interface
connected to your PC’s serial or parallel (printer) port. To use the serial port, please enter the
valid comm setting (o

 
Before you can use the Phone option, you must first assign the wav files to corresponding 
Function Keys and click Done. While keying your transmitter, press the appropriate 
Function Key for the wav file you wish to play. 

 CW Practice Feature 

AC Log also gives you the ability to practice CW. AC Log will not copy or interpret code 
with this function. It will only transmit CW. From the Main Form, click Settings > 
Transmit > CW Setup. In the bottom right corner of the CW String Selections form, th
is a button called Send Code Practice. When you click this button, the form in Fig. 5.8
appear. 

There are several ways to transmit code practice using AC Log. You can use randomly 
generated characters by copying and pasting text or by typing into the “Text to Send” text 
box. Click Send to send the characters. 

 

ere 
 will 
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Fig. 5.8 – On the Air Code Practice Form 

 Rig Interface 
 
A
fu

n h res of N3FJP Amateur Radio software is the Rig Interface 
n

ch
 
To
Fir

o hat manufacturer. Consulting the manual that came with your rig should reveal 
f

 
On ur 
de  is Comm 2. Again, a few minutes of investigation 
eliminates the guesswork. 
 
Does the interface between your PC and rig need connection power? Check with the 
manufacturer for your particular setup. The options available are None/RTS/DTR. Also, you can 
set the time interval that the software will “poll” the radio for the information. Options include 
100 ms, 500 ms, 2 Sec and 10 Sec. Selecting the faster options on slower PCs may cause a delay 

ot er one of the excellent featu
ction. The Rig Interface allows you to simply tune your rig to whatever frequency you 

oose, and your frequency, band and mode are automatically entered into the contact record. 

 set up Rig Interface, click Settings > Rig Interface, and you should see the form in Fig. 5.9. 
st, choose your rig from the Select Rig box. If your model is not listed, try one of the other 
dels by tm

in ormation about your particular setup. 

ce you’ve chosen the rig, the next step is to determine which Comm Port your PC uses. Yo
sktop may be Comm 1 while your laptop



in other functions of the software.  You may also notice a delay if you have rig interface enabled, 
but either disconnected from your radio or configured improperly. 
 
Speaking of the hardware between the PC and radio, if you need any information, please visit the 
website http://www.n3fjp.com/ and click on the Rig Interface link. Here you will find 
information on some options regarding interface cables and purchasing. 
 
In the center of the screen are two boxes where the command strings that display Frequency and 
Mode are entered. This information is defaulted for each rig selection, but can be modified by 
the user. Icom users should note that they will need to change the “56” found in each string to 
match their particular radio. This information is found in your radio's manual. 
 
Under these boxes is a Test button which sends the commands entered to the rig and a display 
screen which shows the frequency and mode returned by the radio. Successful setup will show 
the frequency and the mode the rig is set on, and while tuning the rig, you should see the 
frequency change. Once everything is working properly click Done. 
 
 

 
Fig. 5.9 – Rig Interface Setup Form 
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http://www.n3fjp.com
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 Using Rig Interface to Change Frequency 
 
Another feature of Rig Interface is the ability to change the frequency of the rig from within the 
software. You can change the frequency of your rig by right clicking on a DX spot as displayed 
on the Band Map or Spectrum Map. This feature is now functional for all rigs listed in 
Option list.  To test this feature for additional rigs, at the bottom of the R

the Rig 
ig Interface Setup form 

is a Change Frequency command button. Clicking this button takes you to a screen where you 
can format the text sent to your radio, and then enter the frequency of your choice. Pressing Send 
should cause the rig to change frequencies. 
 

 Rig Interface - Additional Information and Tips 
 
On the left hand side of the screen is a check box labeled Use Frequency. Checking this option
simply enables the return of the frequency. In the Mode By box on the right-hand side of 
screen are three options: Rig, Frequency, Don’t Use. Checking one o

 
the 

f these options allows the 
ig or the Frequency settings to determine the mode. At this time, the program will only return 
SB or CW in the appropriate band portions. The frequency option is handy for rigs that don't 

R
S
respond properly to the mode string. Don't Use turns the mode return off in case you want to 
operate a digital mode. 
 
At the very bottom of the Rig Interface Setup form is a display screen that shows the 
unprocessed data being returned from the radio. Pressing the button above the display copies this 
data to the Windows Clipboard, and you can paste the data into an e-mail. Sending that 
information to us may help in setting up a configuration for the rig. 
 
Once you have configured your settings, clicking Done closes the Rig Interface Setup form and 
“saves” the settings; however, if you choose None at any time, all settings are returned to 
default, requiring you to reenter all information the next time you use the Rig Interface function. 
Make sure to write down your working settings for future reference. 
 
User Tip (SO2R):  You may have multiple rigs that you would like to use with the software. Ed, 
KG4QMI, bought a DPDT switch and a 6’ double-ended 1/8” mini plug cable to work around 
this issue. First, he set his two Icom rigs to the same string settings and cut the 6’ cable in two 
and wired them to the DPDT switch. He then wired the interface cable to the switch. Now, no 
matter which rig he is on, a flip of the switch activates Rig Interface on the rig being used. 
 

 DX Spotting 
 
Chasing DX is the favorite pastime of many ham radio operators. The DX Spotting function in 
AC Log allows you to connect to a Packet cluster either by RF or via the Internet. Once 
connected, you can monitor DX Spots via a small window that opens at the bottom of the Main 
Form or by going straight to the DX Spotting Setup form. You can also send spots to the DX 
Cluster. The DX Spotting Form displays on start up when DX Spotting is enabled. 
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e 

 either Crtl C or Esc to send the Hex character to 
ut your TNC in command mode. You do not have to press enter to send the Hex character. 

ct, (you see the TNC working, 
t  is in Converse mode. You may 

 

 
ate the communication, and then click Done to return to the Main Form. 

The TNC or Terminal Node Controller 
 
To use a Packet TNC, you will have to check your modem documentation for the proper serial 
port settings. Most PC comm ports default to 9600-baud rate, 8 data bits, 1 stop bit, and None 
for parity. This is not the same speed that the TNC talks to the radio. Most local clusters operate
at 1200 baud. Other options that may come into play are Connection Power and Handshaking. 
Once you’re configured, click the Open Port button, and then turn on the TNC.  You should se
some sort of boot-up message from the TNC. If not, experiment with your settings. Once you can 
see the boot-up message, try to connect. Use
p
Otherwise, just type and press enter to send. If you seem to conne

u  still see no information is displayed) check to ensure the TNCb
have to experiment with your particular model TNC. 
 
A neat feature with the Packet option is that you don't actually have to connect to another Packet
station.  Just click the DX Only check box so that only those packets identified as DX will be 
displayed. As long as DX posts are being transmitted, the software will check recent posts to 
eliminate duplicate posts. Even if you are connected, it’s a good idea to check this box to 
eliminate miscellaneous comments, etc. When you have configured your DX spotting options,
click Open Port to initi
If the list is being displayed, you can click on it to return to this form. Double click to display the 
Spectrum Band Map. To return the Main Form to the original display, select None from the 
spotting options. This code was developed and tested with a Kantronics KPC3+ TNC. 
 
 

 
Fig. 5.10 – TNC or Terminal Node Controller 
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l 

 the DX Spotting list is being displayed on the Main Form, you can click on it to quickly 

Telnet via the Internet 
 
If you have an Internet connection, dial up or high speed, the Telnet option is very easy to 
implement. Just connect to the Internet via your ISP, select Telnet from the Select Option box, 
and click Open Port. Type your call sign when prompted and press Enter. 
 
Once connected, you can configure your DX spotting options. Even though this is via the 
Internet, most of the commands are the same as those on your local RF cluster. By default you 
get spots on all bands, all announcements and WWV reports. You can customize your profile to
include the information that is important to you. Once you are satisfied, click Done. This wil
open up a small window at the bottom of the Main Form, allowing you to monitor spots while 
logging. 
 
If
return to the DX Spotting Setup form. Double clicking the small window allows you to display 
the Spectrum Band Map. To return the Main Form to the original display, select None from 
the DX Spotting Setup form. 
 

 
Fig. 5.11 – Telnet Option 

 
 

 AGW
 
AC Log will also in  will interface 

AGW Packet E are from 
http://www.elcom.gr/sv2agw/inst.htm

 Packet Engine 

terface with the AGW Packet Engine. The AGW Packet engine
with your existing sound card or TNC including Baypac to send and receive Packet. To use the 

ngine, download the freely available softw
. The file to download is AGWPE.zip. Instructions for use 

are on the website. Run the Packet Engine software and configure it as described on their website 

http://www.elcom.gr/sv2agw/inst.htm
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e AGW is configured, you should see two icons in the 
indows Tray beside the Settings > DX Spotting > Configure and 

sked 

e 

Setup form. Double click to display the Spectrum Band Map. To return the Main 

your PC, elim
AGW/

for your sound card or TNC. Onc
clock. From AC Log, click W

select AGW Packet Engine. Click Open from the DX Spotting Setup form. You will be a
to enter your call sign, and then press OK. At this point, you should see the following message, 
**Successfully connected to AGW Packet Engine **. Now you are ready to connect to your 
ocal DX Cluster. l

 
In AC Log, to send a connect request using the AGW Packet Engine, type in the format  :C 
N3FJP or to disconnect :D  in the text box at the bottom of the screen. Once you have 
configured your DX spotting options, you can leave the DX Spotting Setup form or click Done 
to return to the Main Form. Your spots will be displayed at the bottom of the Main Form. If th
list is being displayed on the Main Form, you can click on it to quickly return to the DX 

potting S
Form to the original display, select None from the spotting options. 
 
This code was developed and tested with a Kantronics KPC3+ TNC and has also been used with 
an MFJ 1274 TNC 
 
User Tip: Although setup is not covered in this manual, AGW also works with the soundcard on 

inating the need for a TNC. Ralph Milnes, K2RLM, has an excellent website on 
Soundcard setup at: http://www.patmedia.net/ralphmilnes/soundcardpacket/. The 

er 2003 QST also has a soundcard tutorial. Novemb
 
 

 
Fig. 5.12 – AGW Packet Engine Option 

http://www.patmedia.net/ralphmilnes/soundcardpacket/
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 HF Spectrum Map 
 
The HF Spectrum Map shows all of the bands from 160m – 2m. Click Settings > DX Spotting 
> View Spectrum Map or double click in the DX Spotting form to view. This form shows the 
prefixes of the DX spots heard via your connection. Prefixes are placed in their approximate 
position on the band, and if you hold the cursor over the spot, the full call sign appears along 
with the frequency and time of the spot. If you have Rig Control Interface enabled, right clicking 
on the spot will change the frequency on the rig to the frequency of the spot. 
 
 

 

 
 

Fig. 5.13 – HF Spectrum Map Form 

 
 

(DX only).

 

go to the D ot Last button in the bottom right hand 
corner. AC Log will populate the line with the last call you logged and format it correctly. You 
can add comments (30 character limit) or press Enter. 

Spot DX on Entry (DX only) 

Along with monitoring the DX Cluster to see those elusive DX contacts, AC Log lets you send 
spots to the Cluster automatically. Click Settings>DX Spotting and choose Spot DX on Entry 

 AC Log will then send your contact information to the cluster for each DX spot you 
log. Contacts in your country are not spotted automatically. 

To send a spot for contacts within your country, first be sure you have finished logging the call, 
X Spotting Setup form and click the Sp
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Audio DX Alert 
 
This option gives an audible alert for all DX spots. Click Settings > DX Spotting > Audio DX 
Alert, and you will hear N3FJP’s XYL, Kimberly, KA3SEQ. Each time a new spot arrives, AC
Log will let you know. 
 

 Audio Alert of Needed Spots (unworked or unconfirmed) 
 
A
s

C Log gives you the option to have an audible alert of needed spots. AC Log informs you if the 
pot is nee Settings > 

DX Spotting >
 

ded based on your New Contact and QSL Alert option settings.  Just click 
 Audio Alert of Needed Spots to set up this feature. 

 
 

iliar with using 

from
me
am

ergencies. 
 

as simp
, and 

runs Wi t need 
ndows OS 

ieces of the p her. I will not go into radio/TNC specific 
onnection information. "Buck" Rogers, K4ABT, has a website Packet Radio.com

“A Tutorial for the Uninitiated” by:  Ed Leicester, KG4QMI 

What follows is a non-expert look at the world of Packet.  If you are already fam
Packet, skip ahead to the Configuration information.  Whether you use Packet to get DX spots in 
pursuit of chasing the elusive and exotic DX contacts, or you like Packet DX itself, traveling 

 node to node when conditions are good, or maybe you like "talking to" other stations and 
ssaging other stations on the cluster; whatever the case, Packet is just another way for the 
ateur enthusiast to practice his/her love of the hobby.  Packet also has a serious side, 

providing reliable, digital communications during ARES activations in times of em

Depending on the distance of your QTH to the local DX Cluster, the basic Packet station can be 
le as a 2-meter transceiver, a terminal node controller (aka TNC) and a PC.  The PC does 

not have to be elaborate.  My station uses an old 133 mhz IBM ThinkPad w/32meg of ram
n95. Run that up to a 1/4 groundplane at 25', and you're in business. You don'

expensive software either. Terminal programs like Hyperterm, which comes with Wi
or ProComm by Symantec, will connect you to the world of Packet radio. Once you have the 
p uzzle, you have to put them toget
c , which 

o onnections for every imaginable combination of 
lth of other information for the Packet hobbyist. 

 your PC, the speed jumps to 
600bps. This is typically done over a standard RS232 serial port on your PC (usually a 9-pin 

 
rted. Decide what program you will use 

and match the port/speed/parity/databits/stopbits to what your PC is set, and then fire up the 
TNC. If all goes well, you should see something similar to this: 

pr vides a comprehensive list of radio to TNC c
radios and TNCs. His site also has a wea
 
For the purpose of this tutorial, you need to know that most older Packet networks operate at 
1200bps. Imagine, if you will, that the TNC is split into two sections. The half connected to your 
radio operates at a baud rate of 1200bps. So from the TNC to the outside world, via your 2m rig, 
your data screams?!? along at 1200bps. But from the TNC to
9
male connector or DB-9m) to a corresponding serial connection on the TNC (typically a 25-pin 
female connector or DB-25f. Choosing the right port on your PC (either port 1 or 2) and the 
speed to 9600, and setting other items like parity(none), databits(8) and stopbits(1), and getting a
cable to go between your PC, and the TNC gets you sta

http://www.packetradio.com
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C-2 

y
he cable from your 

C to the TNC is a straight-thru cable and not a null-modem cable.  If you see the TNC banner 

ow, the next step is to make the TNC and radio talk. Some radios have a jack designed for 
ither. For older 

s

C 
er 
ted 

MFJ Enterprises INC TN
X.25 Level 2 Version 2.0+ Fax A

Release 1.2. 02/17/89 - 32K RAM 
Checksum 81C 
CMD: 
 
If ou see something similar to this when you turn on the TNC, congratulations! If not, re-check 
your connections and software settings. One thing to be sure of, make sure t
P
but you don't see anything you type, type in "ECHO ON" without the quotes. Once you can talk 
to the TNC, there are some simple commands to enter like name, callsign, location, etc. Check 
your TNC's manual for the correct syntax. 
N
TNC connection and some even have built in TNCs, but many older rigs have ne

g  you can pull off the mike and use that connector. Typically, you only need 4 wires: the PTT ri
pair, AF input into the radio, and RF output. If the rig does not send RF through the mike jack, 
you can pick it up from the external speaker. You then feed these into the TNC, and you're done. 
I highly recommend W4ABT's website as the place to start looking for the proper pinouts for 
your radio/TNC combo. 
 
So, you have made all the connections. Your PC can talk to the TNC, and the lights on the TN
flicker when it "hears" traffic. You're ready to go. But what frequency does the local DX Clust

perate on? If you are in northeastern NC, the WA4VTX cluster is on 145.710. If you are locao
elsewhere in NC, you can check out The Triangle East Amateur Radio Association. Here you 
will find another excellent resource for Packet, including operating frequencies for other clusters 
as well as good information on Packet. You can also contact your local club for information. 
 
Now that you've found the right frequency, if you wait for a few minutes, you should see a 
station ID sent by the local node/cluster. This will allow you to know what is available on your 
frequency. If you're on the WA4VTX cluster, from the CMD: prompt, type "Connect wa4vtx"
and hit return to log in. You can abbreviate the Connect by just entering "C". After success
logging on, you will no longer see, or need the CMD: prompt. Commands are entered on blank 
lines. As you get familiar with the command structure, you will find that there are many 
ommands that can be shortened. When you log on, others who may be connected will see

, 
fully 

 a msg 

e 
r 

c
indicating that you are now connected. For you to see who else may be logged on, type in 
"show/users or sh/u" and press enter. You will see a list of all stations who are currently 
connected. 
 
If you are unfamiliar with the commands that are available, type either "H or ?" and enter to se
the available commands. You can see a list of the basic commands by going to the Packet Cluste
Commands page on my website. Here you will find the basic commands. To see additional 
commands type "help show" to see what else is there, like show/dx, /bulletins, /wwv, /time, 
/files, /prefix and many others. Typing "help" and any command will give you the available sub-
commands. One of the first things you will need to do is give the cluster some basic info, like 
name, location, and QTH. You probably will be prompted for this info automatically, but if n
or if you need to make changes later, then you can use the set/ co

ot 
mmand. You will notice that 

http://www.teara.org
http://home.earthlink.net/~kg4qmi/PktClustercmds.htm
http://home.earthlink.net/~kg4qmi/PktClustercmds.htm
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the "/", as in set/, you then enter the qualifier to finish the 
show you the last five DX spots. Show/prefix "g", will show 

, such as GB, GD, GT, GN, GW, etc. It will give you the 
Q and ITU zones. Then, by entering "show/heading GW", you will get the beam 

 from your QTH plus the distance based on the Lat/Long you entered for your location. 
idn't set your Lat/Long/ "Set/Location 36 10 n 76 28 w" will put that in your profile. 

 
r things to do on the Cluster. Packet was the "ham’s" 

 
 

u 

lf 
sgs sent in general can be seen and read by anyone, but using the 

private" qualifier makes it private to the recipient. 

veral qualifiers to narrow down the range of messages shown. 

sign". 

but this time, because you are "directly" connected, you must first return to the 
MD: prompt. To get back to the CMD: prompt, most terminal programs recognize [crtl-c]. By 

lly 

each command is followed by 
command. Entering show/dx will 
all of the prefixes under the letter G
country name, C
heading
D
 
For many people, the primary function for the cluster is to get and place DX spots on the 
network. There are many options involved, and you can even turn off the spot feature for 
yourself if you don't want to see them. To send a spot to the Cluster, use the following 
command/format: “DX Frequency Station Spotted Remarks” or DX 50125 KG4QMI 599+20 in
FM16”. That should do it, but there are othe
early internet. You can send and receive msgs from other hams. They do not have to be 
connected at the time to get their msg. When they log in later, they will receive a msg stating that
they have mail waiting. To send a msg just type "send" and press [enter]. The system will prompt
you for the callsign of the recipient[enter], then ask for the subject[enter], and finally prompt yo
to type in your msg. When finished, press [enter] to get on a blank line then type "/exit or ctrl/z" 
to send the msg. "ctrl/y" will cancel your msg. It is important to finish correctly, [enter] by itse
does not send the msg. M
"/
 
The READ command allows you read messages on the cluster. READ by itself reads the oldest 
message addressed to you. READ and a msg# (ex. "Read 10") will read the message numbered 
10. Once you have read a msg to you, you can delete that msg by entering "kill" and the msg 
number ("kill 10"). Two other commands involved with mail are "list and directory". Each of the 
commands will show you a list of the messages on the cluster. The "Directory" command has 
se
 
One of the other things you can do on the cluster is to "talk" to another connected user. By 
entering "talk n1dp", it opens a connection to the callsign entered and allows you to "chat" via 
keyboard with the other station, real-time (AOL/IM??). If someone opens a connection to you, 
you will see a msg from them, then you confirm by typing "talk call/sign" to respond. Either 
party can break the connection by entering "/exit" on a blank line. This can be done "simplex" as 
well. If you have someone within range of your station, you can connect to them directly by 
getting on a vacant simplex frequency and from the CMD: prompt, entering "Connect call/
Once connected you can talk or even exchanged files. Again, either station can break the 
connection, 
C
holding down the CTRL key and pressing the "C" key, you will return to the CMD: prompt. 
Then, typing disconnect, you will break the connection. 
 
I hope this information proves to be useful to you. My thanks go to Dave, N1DP and especia
Herman, NO4Y, my Packet "elmers", for their patience in allowing me to pester them as I've 
tried to learn Packet myself. 
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 Voice Navigation 
 
We have received several requests to provide support for visually impaired hams, and we’re 
beginning by providing voice location on the Main Form. After you copy the necessary wav 
files, as each data entry field receives the focus, an audio wav file of Kimberly, KA3SEQ, will 
identify the field. There are specific setup directions on the Voice Navigation Settings form, 
which appears in Fig. 5.14. 
 
 

 
Fig. 5.14 – Voice Navigation Settings Form 

 
 

 Saving Current Column Widths and Order 
 
The List Box on the Main Form of AC Log comes with 33 defined columns in a default order,
but you can manipulate both the order of the columns and the width of the columns.  If you click 
on the header name at the top of a column, you can drag it to wherever you want it to go.  When 
you are finished arranging your columns and adjusting the order, please click Settings > Save 
Current Column Widths and Order to save your preferences.  Please see Chapter 2 for more 
details. 
 

 

 Fill Data on Call Tab 
 
This feature enables AC Log to fill all relevant fields such as Date and Time as soon as you tab 

re 
nly returns data where ALL fields either match or don’t contain 

ata. 

from the Call field. The form in Fig. 5.15 will appear. You can enable this function by clicking 
Settings > Fill Data on Call Tab; however, the Search function is easier to use with this featu
disabled because the Search o
d
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n Tab From Call Enabled Form Fig. 5.15 – Fill o

 
 

 Clear 
 
AC Log’s Clear menu option does what the name says.  It clears the data entry fields and resets 
the List Box to display your current records. 
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Chapter 6 
 

CallBook and List Menu Options 

 Preferen

ntact Log has a call book lookup feature that enables you to select from several data 
ns to have call sign information fill for your contact. Click CallBook and select the 

urce you wish to use from the available options. When you tab from the Call field, the name 

 
AC Log Ready Calldata (freely available) 
QRZ CD (requires subscription) 
QRZ Online Database (requires subscription) 
HamCall Buckmaster CD (requires subscription) 
HamCall Internet Lookup (requires subscription) 
* Download and convert the FCC and RAC databases manually to create the AC Log 
Ready Calldata 
 

ces 
 
Amateur Co
source optio
so
and address will display in the Name, City, Comments field if the call is found. AC Log 
Version 2.6 forward supports the following: 

 AC Log Call Data 
 
To use the AC Log call book function, you must install the data files. This data is a free 
download from our website and is updated every 6 months. There are three options for obtaining 
the data as seen on the form in Fig. 6.1: 
 

1. Download and unzip the data file (calldata.zip) from our website - http://www.n3fjp.com. 
 

Once you have the call data zip file downloaded, unzip it. Then click CallBook > ACLog 
Calldata. Enter the path to where you unzipped the data.  Check the box to enable the Call 
book lookup feature, and click Done. 

 
To test, simply enter a valid US or Canadian call sign and tab to the next field. You should 
see some of your fields populated with data. Name, State and mailing address in the Name, 
City, Comments field should be filled in and displayed as long as you have made them 
visible (see Chapter 3 for details). 

 
2. Purchase the AC Log Call data on CD. This database contains U.S. and Canadian call 
signs.  It does not contain county or grid square information. 

http://www.n3fjp.com
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3. You can also download the data C, http://www.fcc.gov/fcc- directly from the FC
bin/wtbdatadump.pl#amat, (updated weekly), unzip the file and run the conversion utility 
from the AC Log File menu (see Chapter 3 r details). Be careful, this file is very large. 

 
 

fo

 
Fig. 6.1 – AC Log Calldata Form 

 
 

 

he
Buc
com master Database CD. A 
form will appear asking you to enter the letter of the drive holding the CD. Enter the appropriate 
letter and click OK.  Don’t enter a colon or any other character. 

HamCall Buckmaster Database CD 
 
T  second option is the HamCall Buckmaster Database CD. Once you’ve installed the 

kmaster software on your PC, insert the HamCall CD into the appropriate drive on your 
puter, and then open AC Log. Click CallBook > Hamcall Buck

ftp://ftp.fcc.gov/pub/Bureaus/Wireless/Databases/uls/complete/l_amat.zip
ftp://ftp.fcc.gov/pub/Bureaus/Wireless/Databases/uls/complete/l_amat.zip
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Onc  you 
have  
you  

eeds up the lookup function. If you choose this option, you can enter the designation for your 
ard drive such as “C” (without quotes). 

 

e you click OK, AC Log will use the CD to find the information for your contact. If
 room on your hard drive, HamCall gives you the option of installing the entire database on

r hard drive, which eliminates the necessity of keeping the CD in the drive at all times and
sp
h

 
 
Buckma
the Internet, then this m kup ensures that you will 

Callbook > 
HamCall In
 
 

HamCall Internet Lookup 

ster also provides an Internet lookup service.  If you have a fast, reliable connection to 
ay be the option for you. Use of the Internet Loo

always have current, updated information for your log. From the menu options click 
ternet Lookup. The screen in Fig. 6.2 will appear. 

 
Fig. 6.

 
 
Enter your Ha

of your contact, tab, 
and AC Log access te fields. 
 

2 – HamCall Internet Lookup Form 

mCall user name and your HamCall password, and then click the checkbox 
Enable HamCall Internet Lookup and click Done. Now enter the call sign 

es the HamCall database via the Internet and fills the appropria

 QRZ Call
 

re on your 
C, insert the Q rive on the PC, and then open AC Log.  Click 
allBook > QRZ Call Database CD. Once you click OK, AC Log will use the CD to find the 
o

inates the necessity of keeping the CD in the 
rive at all times. The folder on your hard drive containing the data must be c:\CALLBK. 

 Database CD 

The next option is the QRZ Call Database CD. Once you’ve installed the QRZ softwa
P RZ CD into the appropriate d
C
inf rmation for your contact. If you have room on your hard drive, QRZ also gives you the 
option of installing the entire database, which elim
d
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 QRZ Database Internet Lookup 
 
QRZ.com also provides the premium Internet lookup service http://online.qrz.com/. If you have 
fast, reliable connection to the Internet, then this may be the option for you. Use of the Internet 
Lookup ensures that you will always have

a 

 current, updated information for your contact records. 
lick CallBook > QRZ Internet Lookup. The form in Fig. 6.3 will appear. C

 
 

 
Fig. 6.3 – QRZ Internet Lookup Form 

 

nter your QRZ user name, your QRZ password, and click the checkbox Enable QRZ Internet 
s the 

 
E
Lookup and click Done. Now enter the call sign of your contact, tab, and AC Log accesse
QRZ database via the Internet and fills the appropriate fields. 
 

 AC Log List Menu Option 
 

n the Main Form you will find thO
m

e List Box where your contact information is displayed and 

 

odifications to your data can be made. By default the List Box displays the Last 50 contact 
records entered and separates the info with gridlines. 
 
To see your entire log as it grows past 50 records, click List, and you will find three sub menu 
options. By default, the Last 50 option is selected. You can change that to All records to view 
your entire log. You can also display a range of records by choosing the third option, From Rec #
- to Rec#. Here you can enter a range of contacts to view by the record number. 

http://online.qrz.com
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apter 7 Ch
 

Awards Menu Options 
 
 

 States, Counties, Countries, Other 
 
Am

it by 
record num r the entire 

 

rema
autom ation 

 

ateur Contact Log tracks your contacts in many different categories such as States, Countries, 
Grids, and Zones. You can narrow your search by band, mode, power, QSL received and lim

ber.  Leaving all the fields empty, AC Log will search and return results fo
log.  After entering any limiting criteria, click Calculate to run the Awards function. 

In each category, you will see a column showing what you have worked, and what is still 
ining. Once you have finished your search, left-click in the desired column, and AC Log 

atically copies the list to the Windows Clipboard, allowing you to paste the inform
into another application for printing or additional analysis. 

 Aw
 

 

ards 

Awards are divided into two groups as listed below. All search options are available for both. 

 G s, Other roup 1: States, Counties, Countrie
 Group 2: ITU Zone, Lighthouse, Prefix, Ten Ten, CQ Zn, Continent, Other 2, IOTA, 

Grid, Grid (6), IARU Zn, Other 3, Other 4 



 62

Chapter 8 
 

LoTW 
 
 

 

(1) Download the LoTW software (TQSL) from www.arrl.org. 

dging receipt of the log data. 

o e submitted contest logs via e-mail will find this process to be nearly the same 
dded step of signing the log. Once you are registered, and your log has been 

o

What is Logbook of the World? 
 
Logbook of the World (LoTW) is the ARRL’s electronic contact verification system designed to 
simplify and reduce the costs of participating in many Amateur Radio awards programs. In order 
to use LoTW, please follow the steps below: 
 

(2) Submit a request for a digital certificate from the ARRL. 
(3) After receiving the certificate, use it to "sign" either ADIF or Cabrillo files. 
(4) Submit those signed files to LoTW via email or website upload. 
(5) Receive a confirmation from LoTW acknowle

 
Th se who hav
xcept for the ae

uploaded into LoTW, you will be able to visit the LoTW website to see your data and any QSOs 
that have been matched with logs from other participating stations. For more information on 
L TW, please visit: http://www.arrl.org/lotw. 
 

 Amateur Contact Log and LoTW 
 
Once you are a registered with ARRL’s LoTW, AC Log will make uploading your log and 
checking your confirmed QSOs a lot easier. With AC Log, it is as simple as a click of a button to 
send your files to LoTW or check to see how many new QSOs have been confirmed. AC Log 
also allows the user to specify qso_owncall for QSL queries. 
 
From the Main Form, select LoTW and you will see the form in Fig. 8.1. Before you can 
upload your log the first time, there are some basic setup steps you must follow. First, you must 
have completed the 5 steps previously mentioned. You also need to verify that the TQSL 
software you installed is version 1.10 or later. Now, let’s begin! 
 
1) Enter your callsign in the User Name field. 
2) Enter your LoTW assigned password in the Login Password field. 
3) Enter a name in the Station Location field. 
4) In the Path to Trusted QSL Software verify that the path is entered correctly to your TQSL 

software. 

http://www.arrl.org/lotw
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Fig. 8.1 – Logbook of the World Manager Form 

 
 

 
You have three upload options. The first is to upload your entire log. By clicking Entire Log, 
you will send your entire log - probably only necessary once. This will bring up the following 
form in Fig. 8.2. Each time you upload a file to LoTW, this form will appear. It gives you the

ption of narrowing your range to upload by da

Sign and Upload 

 
tes. You can also leave both fields blank, and all 

e records selected in AC Log will be sent to LoTW. 
o
th
 
 

 
Fig. 8.2 – QSO Date Range Form 



 64

Once you press 
 
 

OK then you will see the form in Fig. 8.3. 

 
Fig. 8.3 – Enter Password Form 

You will be asked to enter your password to activate your private, certified key. This password is 

 
 

not the one sen ified in your application. T n a form 
ill appear asking you if you are ready to upload the signed file. Clicking the Yes command 

 8.4 where you can tell AC Log to verify and mark the records as sent. 

t to you from LoTW.  It is the one you spec he
w
brings up the form in Fig.
 
 

 
Fig. 8.4 – Upl

 
 
Clicking the Yes comma  in Fig. 8.5 
should appear showing the list of calls that were  sent and accepted by LoTW. In the 
Records Downloaded t the calls uploaded. You 
can resize the column ou cannot alter any of 
the data from this form. 
 
User Tip: Occasiona gh your upload was 
successful, the records ma
returned, wait a while and then try clicking  and enter a date and 
time prior to your mo rked in AC Log as successfully 
uploaded until they have

oad Successful Form 

nd will finish the process, and after a few seconds, the form
 successfully

 window, you will see pertinent information abou
s to be able to view all data in each field; however, y

lly, the LoTW website traffic is heavy, and even thou
y not be immediately available for download.  If no records are 

Download Confirmed Since
st recent upload.  Records won’t be ma

 been downloaded from the LoTW website. 
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Fig. 8.5 – Ex. of Records Downloaded from LoTW 

 
 
You can also monitor the progress of both upload and download at the top of the form. Beside 

e word Status messages will appear that will take you step by step through the process. You 
thods are 

 

th
will also notice information appear in the text box in the upper right corner. Both me
designed to give you information regarding the status of your task. 

 
 

contacts ave a good day working 20 meter DX, a d you 
ake 12 contacts. Once you are finished, you can select: All Contacts not Uploaded, and AC 
og will automatically search the database and will upload only those contacts not previously 

All Contacts not Uploaded 

After your initial upload, you can periodically upload new contacts. You do not have to upload 
on an individual basis. Let’s say you h n

m
L
sent to LoTW. The upload process is the same as before. 
 

 Upload Selected Contacts in the List Box 
 
In Fig. 8.6 you will see a third method of uploading your contacts to LoTW. From the Main 

orm in the List Box, you can highlight records you wish to send by holding the Ctrl key and 

acts 

F
selecting the contacts with your mouse.  Then click the LoTW Upload command button in the 
List Box. This returns you to the form in Fig. 8.1, and this time you choose Selected Cont
from Main Form and again, the process repeats itself. 



 
Fig. 8.6 - Selecting Individual Contacts in the List Box 

 
 

 Download 
 
Now that you have successfully uploaded your entire logbook to LoTW, it’s time to see if you 

lick LoTWactually have any confirmed QSOs. C  from the menu options. Since this is your 
iden voyage, you would choose . This causes LoTW to download the entire database ma All Data

it has for you, and then AC Log compares that data with your log records. If there are any 
discrepancies, AC Log will ask you if you want to add those entries. 
 

 All Confirmed 
 

 you are satisfied that your log is up to date, select All Confirmed, and AC Log will request all 
contacts that have 

 
 

r as your upload. 

If
of your confirmed QSOs. After a few moments, LoTW will send all of the 
een confirmed. b

 
On the screen that appears you will see all of the confirmed contacts that match those in the 
LoTW database. All pertinent information is shown, but this is a read-only screen. You can 
change the viewing size of the columns to see the entire field, but you cannot edit. Once you are
satisfied, press Done, and you will return to the Main Form. AC Log will sort the data, and you
can view the status of your download in the same manne
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Confirmed 
Since aults to 

 
d QSOs based on 

the date entered. The s. 
Pressing 
 

Confirmed Since (Date) 

The last option available is to specify how far back you want to go. By choosing the 
 button, AC Log will give you an opportunity to specify a beginning date and def

the date of your last request. 

Once you’ve entered the date, pressing OK causes AC Log to request confirme
Logbook of the World Manager form will appear showing the progres

Done closes the LoTW form. 

 
 
There are four colum
 

1) S 
2) R 
3) 
4) 

he S and R columns are automatically filled to let you know that a confirmation has been Sent 
d The S Conf By and R Conf By columns tell you how the QSL was confirmed.  

 indicate the QSL was confirmed by LoTW. Contacts confirmed with an old-
shioned QSL card are marked C by editing the contact and either entering C or manually or 

What does AC Log do with the LoTW Data? 

ns that AC Log updates for LoTW: 

(QSL Sent) 
(QSL Received) 

S Conf By (QSL Sent via which source) 
R Conf By (QSL Received via which source) 

 
T
an /or Received. 
Contacts with an L
fa
selecting the QSL check box. 

Edward Leicester
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Chapter 9 
 

Country List, Recall and Help Menu Options 
 
 

 Country – List 
 
This option will open a window listing all countries in the database and the country's prefix.  

 can also delete a country by 
licking on the record number or add a country from this form. 

Selecting a header will sort the fields alphanumerically. You
c
 

 
Fig. 9.1 – Country-List Form 

 
 

 Recall 
 
This feature was added at the request of county hunters who work mobiles parked on the county 
line. By recalling all data from the previous entry, only the county and maybe the time need to be 
changed. 
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 Help Menu 
 
One of the menu options is Help which includes a Help File, a Features Summary and a 
Frequen ur 

ontact u may 
lso choose the option to show the Frequency Privileges chart for U.S. amateur licenses.  By 
licking on the buttons at the top for the different classes, the display will change to show the 

cy Privileges chart. The Help menu option will display a basic Help file for Amate
Log.  The Features Summary lists the main highlights of the logging program. YoC

a
c
various frequencies. 
 
 

 
Fig. 9.2 – Frequency Privileges Form – Extra Class (U.S.) 
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Chapter 10 
 

eQSL 
 
 

 Getting Started 

m
registered us

 
A ateur Contact Log also has the ability to upload entries to eQSL. First, you must be a 

er of eQSL. If you are unfamiliar with this service, you can visit their website 
http://www.eqsl.net/qslcard/Index.cfm for more information. 

To send an entry to eQSL, simply highlight that record in the List Box on the Main Form
lay a group of buttons as seen in Fig. 10.1.  Using this method, you can only send one 

e. This limitation is at the request of eQSL.  They have asked that bulk uploads be 
done the “regular” way, by exporting an ADIF file from AC Log and then uploading to their 

 you’re not familiar with the ADIF format and how to use that feature in AC
Chapter 3, and you will find a detailed explanation of the ADIF Export and Import

 
. This 

will disp
record at a tim

website. If  Log see 
 features. 

 
 

 
Fig. 10.1 – C
 
 
Clicking on the eQSL Upload form. The 
first time you attempt an upload to eQSL, you will need to enter your eQSL Username and 
Password. Afterwards, simply click Upload, and off it goes. eQSL handles the rest.  eQSL 
confirmations are not recognized as valid by the ARRL for awards purposes.  Therefore, the 
QSL Sent and Received fields are not modified for eQSL confirmations. 

ommand Buttons 

eQSL Upload command button will take you to the 

http://www.eqsl.net/qslcard/Index.cfm
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Appendix A - FAQs about N3FJP Software 
 
 
How do I download and install a program from the website? 

have a list of step by step instructions on my Installation Tips page. Please click the link for 

on the download link on my 

Copy the contents of the floppies to a temporary directory on your destination computer. 

here I can download the package all at once? 

 
 

If your old logging program exports its data in standard ADIF format, you can import your log 
data files to AC Log with no problem. Please try the following: 
 
- Export your data in ADIF Format from your old log. 
- Note the location and name of the .adi file created by your old log. 
- Open AC Log. 
- From the Menu Options click File>Import ADIF Format. 
- Navigate to the .adi file location. 
- Double click on the .adi file and your log data will appear in the List Box on the Main Form of 
Amateur Contact Log.** 

 
I 
complete details. 
 
How do I install the program on a computer that is not connected to the Internet using 
floppy disks? 
 
- Download the installation file to your hard drive by clicking 
website with your web browser. 
- Start Windows Explorer from the Windows Start menu. 
- Navigate to the file and RIGHT CLICK on it. 
- Select the option to rename the file and change the last 3 characters from .exe to .zip. 
- Unzip the file.** 
- Copy all the files (except the zip file) to your floppies. It should take two floppies unless it is a 
network version of our software. If it is a network version, it will take 7 floppies. 
- 
- Double click setup.exe. 
 
**Note:  If you have a CD burner or zip drive it is unnecessary to rename and unzip the file 
downloaded from the website. Just copy it from your hard drive to the CD or zip disk and take it 
to the destination computer. 
 
Is there a link on your website w
 
At this time, when you register the $39 package, there is not a link to download the package all
at once. You can download the programs as needed from the website on their individual pages.
There is no time limit, and you can download as often as you like. 
 
Can I transfer the log data file from my "old program" to AC Log? 
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**Note:  , parts 
issin ormat. 

ou can sort your log by clicking File>Sort Log on Date. Many of the missing data fields can be 
lled by clicking Edit>Fill Fields Determined by Call. If you continue to have trouble, please 

ppy to take a look. 

have prepared a simple Excel spreadsheet that will help you convert the data. Please visit 

ow do I transfer my contest contacts to AC Log? 

t data to AC Log: 
IF Format. 

efault location is the working directory of the 

rld uses either ADIF or Cabrillo format. All of our software will 
xport in either one or both of these formats. In addition, AC Log will upload and download 

ation on 
oTW, please visit the ARRL’s website:  http://www.arrl.org/lotw/

After you import your ADIF file into AC Log, and your log data is out of order
g, etc., the log you transferred the data from was not using the standard ADIF fare m

Y
fi
send us an e-mail with the .adi log file attached, and we will be ha
 
How do I get my log that I have kept as an MS Excel worksheet into AC Log? 
 
I 
www.n3fjp.com to download a copy of the spreadsheet. 
 
H
 
Steps for transferring your contes
- From the contest log menu options click File>Export AD
- Note the name of the .adi file and its location (d
contest program). 
- Open AC Log. 
- Click File>Import ADIF Format. 
- Navigate to the .adi file location. 
- Click on the .adi file, and your contest data will appear in the List Box on the Main Form of 
Amateur Contact Log. 
 
Do your programs support the ARRL's Log Book of the World? 
 
Yes, the Log Book of the Wo
e
confirmations from LoTW and update your log file automatically.  For more inform
L
 
In addition to regular contest submission, will I be able to upload my contest contacts to th
ARRL's Log Book of the World? 

e 

 of our software will 
xport in either of these formats. 

>Export - ADIF Format. Write the file 
om the "old data" computer 

Counter, and enter a value of 0. Then click File>Import - ADIF Format and 

 
Yes, the Log Book of the World uses either ADIF or Cabrillo format. All
e
 
How do I maintain data on two computers? 
 
From the computer with the most recent data click File
to a floppy and take the floppy to the computer with the older data. Fr
click File>Reset 
select the file on your floppy. 

http://www.arrl.org/lotw
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have downloaded the call data from the AC Log page on your website. How do I get the 

From the menu options click Callbook. 
. 

Click the checkbox for call book lookup at the bottom of the form. 
ere the call data resides (the directory where 

rking directory the entry 

valid U.S. or Canadian callsign, when you tab from the call field to the date 
ear in the Name, City, Comments field. 

 
p function from the CD? 

Open AC Log. 

rive and the calldata 
irectory.  For example, d:\calldata. 

dian callsign, when you tab from the call field to the date 
eld, the name and address will appear in the Name, City, Comments field.  Accessing data from 

have signed into QRZ with my password, but the QRZ Online Callbook feature does not 

How do I export my log to a floppy? 
 
From the menu options click File>Export - ADIF Format; navigate to the destination drive and 
click Save. 
 
I 
Amateur Contact Log call data lookup function to work? 
 
- Download the AC Log Ready Call Data (click here) and unzip the file. 
- Open AC Log. 
- 
- A form will appear giving instructions on the calldata
- 
- In the text box at the bottom, enter the directory wh
you put the unzipped file). If you put the call data in the program’s wo
would be: C:\Program Files\AC Log 2.6. 
- Click Done. 
- After entering a 
field, the name and address will app
 
I have purchased your CD with the call data on it.  How do I get Amateur Contact Log to
use the call data looku
 
- Insert the N3FJP Software CD into your CD ROM drive. 
- 
- From the menu options click Callbook. 
- A form will appear giving instructions. 
- Click the checkbox to enable call book lookup at the bottom of the form. 
- In the textbox at the bottom, enter the location of your CD ROM d
d
- Click Done. 
- After entering a valid U.S. or Cana
fi
the CD is usually slower than using your hard drive. 
 
I 
seem to work. 
 
The QRZ Online Callbook option is not included with the free QRZ membership and services. 
This is a premium subscription service offered by QRZ to help support all their hard work and 
efforts for the amateur community. Please visit QRZ for more information - 
http://online.qrz.com/ 
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 there a way I can copy the data to the hard drive and 
ave AC Log access it for faster lookup? 

u copy your data to the hard drive, from AC Log's menu options click Callbook> 
amcall Buckmaster CD and enter the designation of your hard drive. Don't type any other 

use the QRZ CD. Is there a way I can copy the data to the hard drive and have AC Log 

 the QRZ CD to your hard drive. AC Log will then 
e data must be c:\CALLBK. 

log, you can print the Cabrillo, ASCII or data file you 
test submission by opening the file in a text editor such as Notepad and clicking 

want to keep a copy of my contest file. How do I save it? 

 contest, you need to copy it to a new 
irectory and rename the file. After you exit the contest program and start it again, you have the 

hoose to start a new contest, your old 
Most users export their contest contacts to AC Log for a permanent record. 

C Log customized settings. Which files should I 

colors.txt 

he AC Log bearing and distance doesn’t seem to work properly for stateside QSOs. 

lculations should 
distance from your QTH to the state capital. Buckmaster's Hamcall CD 

does include coordinates for all hams, and AC Log will use these values to calculate bearing and 
distance if you are using the Hamcall CD for lookup. Also, if you are recording the grid square, 
the bearing and distance will update based on the value you enter in the grid square field. 
 

I use the Buckmaster Hamcall CD. Is
h
 
Yes, after yo
H
characters such as a colon or backslash. Just enter the letter such as "C" (without the quotes). 
 
I 
access it for faster lookup? 
 
Yes, copy the entire folder CALLBK from
find the data. The folder on your hard drive containing th
 
I want to have a "hard copy" of my contest log. How do I print it? 
 
If you want a "hard copy" of your contest 
created for con
File>Print. 
 
I 
 
If you want to keep a copy of your log file after the
d
option to continue an old contest or start a new one. If you c
file will be gone. 
 
I would like to backup or transfer my A
copy? 
 
You will need the following files: 
 
ACCtrlLc.txt 
hcolm.txt 
hcolmord.txt 
h
tabord.txt 
 
T
 
The bearing and distance works best for DX. With versions 1.8 and later, we have included the 
latitude and longitude of the state capitals so, when you enter the state, the ca
reflect the bearing and 
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defaults? 

n 

urrent Column Width and Order. 

lay the date format I want? The sort function is returning an 
rder out of chronological sequence. 

ur 
perating system set as close as possible. To change your AC Log Date Format click 

rmat click 
tart>Settings> Control Panel>Regional Settings>Date. That will help AC Log and the 

ays inserts CW in the Mode Field even when I try to change it. 

ield will automatically fill 
epending on the portion of the band you are on with CW or SSB. To be able to input your 

r 
e package. We usually send an e-mail announcement with information about a new 

rogram. If you have registered the package and would like to use the new software, just send us 
ated password list. 

sed a couple of programs from you. How can I upgrade to a software 

ms who have purchased combinations of software to be able to use the amount they 
buted so far towards the $49 N3FJP Software Package & CD or the $39 N3FJP 

oftware Package without CD. Please e-mail us, and we will confirm your registrations so far 

y 

I've rearranged the list column heading order and changed some of the widths in AC Log. 
How do I make these changes permanent 
 
Once you have your column order and widths the way you like, double click anywhere on the 
white listing display area (List Box). A message box will appear confirming that your colum
defaults have been updated. With version 2.4 and later, you can also click Settings>Save 
C
 
How do I get AC Log to disp
o
 
For best results, you should have the date format for AC Log and the date format for yo
o
Settings>UTC QTH & Date Options. To set your operating system fo
S
operating system understand each other. 
 
AC Log alw
 
When you have the Rig Interface function enabled, the Mode F
d
preference, you need to disable the Rig Interface function. 
 
When I purchase one of the software packages, am I entitled to any new Amateur Radio 
programs that are added to the package after my purchase? 
 
Yes, any new Amateur Radio programs will be freely available to those that have registered ou
softwar
p
an e-mail, and we'll forward an upd
 
I have purcha
package? 
 
We offer ha
have contri
S
and give you the amount you need to upgrade to the package.  
 
Are upgrades free to registered users? 
 
Yes, so far all upgrades have been free to registered users. We have no plans to change the polic
at this time. 
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n I get a new CD with full use of your 
ftware for less than $49? 

ur 
utton for the CD only order. 

ltiple 
ential for 

ebsite to your site http://www.n3fjp.com/

I purchased the N3FJP Software Package & CD some time ago. Since then you have 
released new versions for a number of programs. Ca
so
 
Yes, upgrades are free to registered users. You have already purchased the package so all you 
need is a new CD. You can purchase a new CD for $13 (including shipping). Please visit o
Register Now! page to use the PayPal b
 
When using your log for Field Day, do we have to purchase separate licenses for each 
computer/station we use? 
 
You may use and install the Field Day Contest Log and the Field Day Network Log on mu
computers at one Field Day site with one registration. Please keep the password confid
club use only. 
 
Would you mind if I put a link on my w ? 

out our software 
om other satisfied customers. 

e have LOTS of potential projects on the list as well as ideas for upgrades on the existing 
 

our work. 

 
We would very much appreciate it! Most of our customers find us by hearing ab
fr
 
Are you going to write a program for _________? 
 
W
programs. Please e-mail us, and let us know what programs are of interest to you. Knowing the
level of interest for potential projects is a big help in prioritizing 
 
Is there an e-mail users group for your software? 
 
Yes, please visit www.n3fjp.com to learn more. 
 

http://www.n3fjp.com
http://www.n3fjp.com
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